Gamingforce Interactive Forums
85201 35210

Go Back   Exploding Garrmondo Weiner Interactive Swiss Army Penis > Garrmondo Network > Help Desk

Notices

Welcome to the Exploding Garrmondo Weiner Interactive Swiss Army Penis.
GFF is a community of gaming and music enthusiasts. We have a team of dedicated moderators, constant member-organized activities, and plenty of custom features, including our unique journal system. If this is your first visit, be sure to check out the FAQ or our GFWiki. You will have to register before you can post. Membership is completely free (and gets rid of the pesky advertisement unit underneath this message).


Can't disable built-in mic
Reply
 
Thread Tools
Congle line of abuse. Or is that conga-line. Or congaline.
3.1 inches of glory


Member 4123

Level 28.07

Mar 2006


Reply With Quote
Old Dec 24, 2010, 07:33 PM Local time: Dec 24, 2010, 05:33 PM #1 of 4
Can't disable built-in mic

I've been googling the hell out of this issue with no results. The title says it all...

I'm running Windows 7 on an Asus laptop and right above the screen, around the webcam, is the microphone. At some point in time it decided it was going to playback everything it hears, which is obnoxious as you can imagine. Everytime I open the laptop I hear my thumbs rub up against it. Every little noise playsback, and if I plug in some nice speakers to my laptop the thing wigs out anytime there's a slight noise.

So I disable the thing through the Audio Devices menu in Control Panel. No effect. I disable everything. No effect. I check out the properties, I mute the thing in the "levels" tab. No effect. Nothing I do turns this fucker off. Nothing. Plugging in another mic? No effect. Nothing I do works and I don't want to have to put tape over it.

I really don't have any experience in this. All I know is that I've got an Asus, Realtek High Definition Audio, and Windows 7. Help me out!

Additional Spam:
My speakers are muted and I can STILL HEAR THE PLAYBACK. I'm being tormented.

Jam it back in, in the dark.

Last edited by Congle line of abuse. Or is that conga-line. Or congaline.; Dec 24, 2010 at 07:34 PM. Reason: This member got a little too post happy.
LIAR
AND ITS-A ME, WA WA WAAAAAAAAAAAAAAAH


Member 77

Level 22.22

Mar 2006


Reply With Quote
Old Dec 25, 2010, 10:00 AM Local time: Dec 25, 2010, 07:00 AM #2 of 4
In the volume control area with all of the sliders for your device, have you tried muting all input devices under the recording section, not just the mic? It might be set as a Line-In or something.

There's nowhere I can't reach.
Wakka wakka wakka wakka wakka
khiang
Wark!


Member 40039

Level 1.00

Sep 2012


Reply With Quote
Old Sep 29, 2012, 08:27 AM Local time: Sep 29, 2012, 03:27 PM #3 of 4
Same problem!!

Hi I have also an Asus laptop with Win 7.

I can't disable the mic at all.. Disabled everything I know. (I'm a pc nerd so I know I disabled almost everything...could always be there are some things I hope you know and I don't).

Any help appreciated!!

This thing is sticky, and I don't like it. I don't appreciate it.
YO PITTSBURGH MIKE HERE
 
no


Member 74

Level 51.30

Mar 2006


Reply With Quote
Old Sep 29, 2012, 11:22 PM Local time: Sep 29, 2012, 08:22 PM #4 of 4
Someone out there is listening.

Someone out there will soon be sated.

I am a dolphin, do you want me on your body?
Reply

Thread Tools

Exploding Garrmondo Weiner Interactive Swiss Army Penis > Garrmondo Network > Help Desk > Can't disable built-in mic

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I disable the touchpad on my laptop? Lizardcommando Help Desk 5 Oct 28, 2008 06:39 PM
program to map mic to speakers jsphweid Help Desk 1 Mar 27, 2008 07:20 AM
Mic feedback in speakers Edsplosive Help Desk 1 Sep 24, 2007 01:04 AM
Mic and headset problems RockRidX Help Desk 0 Apr 9, 2006 06:31 AM


All times are GMT -5. The time now is 03:32 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.