Gamingforce Interactive Forums
85202 35210

Go Back   Exploding Garrmondo Weiner Interactive Swiss Army Penis > Garrmondo Network > Help Desk

Notices

Welcome to the Exploding Garrmondo Weiner Interactive Swiss Army Penis.
GFF is a community of gaming and music enthusiasts. We have a team of dedicated moderators, constant member-organized activities, and plenty of custom features, including our unique journal system. If this is your first visit, be sure to check out the FAQ or our GFWiki. You will have to register before you can post. Membership is completely free (and gets rid of the pesky advertisement unit underneath this message).


Gamma issue with GeForce 8800GT
Reply
 
Thread Tools
Megalith
24-bit/48kHz


Member 23132

Level 28.40

Mar 2006


Reply With Quote
Old Apr 9, 2008, 05:39 PM #1 of 7
Gamma issue with GeForce 8800GT

Aight. Have any of you 8800GT owners noticed that the gamma/brightness is a bit too high for video content?

Try watching some trailers, like this:

http://movies.apple.com/movies/param...lr2_h1080p.mov

The black level is terrible; it is definitely not the same as what I remember on my old Radeon.

Most amazing jew boots
LiquidAcid
Chocorific


Member 6745

Level 38.97

May 2006


Reply With Quote
Old Apr 9, 2008, 05:55 PM Local time: Apr 9, 2008, 11:55 PM #2 of 7
You didn't even say which media player you're using.

There's nowhere I can't reach.
Megalith
24-bit/48kHz


Member 23132

Level 28.40

Mar 2006


Reply With Quote
Old Apr 9, 2008, 06:21 PM #3 of 7
Because it affects all players. Oh.

This thing is sticky, and I don't like it. I don't appreciate it.
LiquidAcid
Chocorific


Member 6745

Level 38.97

May 2006


Reply With Quote
Old Apr 9, 2008, 06:25 PM Local time: Apr 10, 2008, 12:25 AM #4 of 7
Sure? Can you do a crosscheck with VLC and cycle through the diffrent video output plugins?

I am a dolphin, do you want me on your body?
Pyocola
Dried Goby


Member 2248

Level 17.65

Mar 2006


Reply With Quote
Old Apr 9, 2008, 06:35 PM Local time: Apr 10, 2008, 12:35 AM #5 of 7
It's probably the colour range issue in the drivers. Basically for video, the card is set to output studio levels (16-235) instead of PC levels (0-255), which is why it looks washed out. This is a well-known problem with nVidia's drivers but for some reason they refuse to implement a simple setting in the control panel. One fix that may or may not work is this:

Open regedit and go to

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Video\{lotsofcharactershere}\0000

The stuff in the {} is different for each computer/card/etc. You want to be in the 0000 subfolder that has lots of keys. Add a new DWORD value called "VMRCCCSStatus" and set its value to 1. Reboot.

I was speaking idiomatically.
Megalith
24-bit/48kHz


Member 23132

Level 28.40

Mar 2006


Reply With Quote
Old Apr 10, 2008, 06:04 PM #6 of 7
I ended up setting both VMRCCCSStatus and VMRCCStatus values to 03 00 00 00, and that worked.

What kind of toxic man-thing is happening now?
2ejf
Wark!


Member 39892

Level 1.00

Sep 2012


Reply With Quote
Old Sep 5, 2012, 10:43 AM Local time: Sep 5, 2012, 11:13 AM #7 of 7
8800GT gamma issues

hello there

I'm having this problem with my old 8800 GT, there is no way to set the gamma to 0-255 in the nvidia settings. What can I do? I have broken blacks and whites in games and movies. I'm running Windows 7 32bit SP1.

I've tried the steps posted here but it did not worked in my system.

FELIPE NO
Reply

Thread Tools

Exploding Garrmondo Weiner Interactive Swiss Army Penis > Garrmondo Network > Help Desk > Gamma issue with GeForce 8800GT

Forum Jump


All times are GMT -5. The time now is 02:32 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.